Oh no! Where's the JavaScript?
Your Web browser does not have JavaScript enabled or does not support JavaScript. Please enable JavaScript on your Web browser to properly view this Web site, or upgrade to a Web browser that does support JavaScript.

Latest Active Forum Threads

  Thread Views Replies Last Post
Happy New Year Everyone!!
in Public Announcements
359 5 enzorug
01/12/2020 20:15
New Version of PortablE?
in PortablE
8185 24 amigamia
01/03/2020 14:43
AspireOS v.2.2 codename "Obitus"
in Development General
9558 6 nikos
01/03/2019 07:26
aros-exec no more.
in Site Feedback
4950 11 magorium
10/30/2018 20:39
DELL Latitude D520
in Hardware
6524 34 nikos
10/18/2018 11:57
in Development General
2556 1 cavemann
10/14/2018 17:50
Video Overlay
in Development General
2606 0 nikos
10/02/2018 08:34

Happy New Year Everyone!!

Last updated on 1 month ago
Just Wishing all of you a happy new year.

Welcome to the updated AROSWorld.org. Users Auto Registration is back online and tested OK. Please sign in and test things around. The CMS has been upgraded but a bunch of things were not working correctly since that. I have ironed out most of the issues but there are still some occasional errors in the error logs. Poke around and feel free to report.
Happy 2020 Amigamia Smile
Happy 2020 Everyone Smile
Something might not be working correctly...

I have a pool in upper right corner - I tried 3 times already selecting the option and pressing submit, but the poll does not go away. I tried two times writing something in shoutbox, again nothing was shown after pressing Send Message. My "Happy 2020" post submitted only after 4th time pressing Post Reply.
Thanks Deadwood! Yes I have noticed the same thing. I am checking the logs to see if anything stands out.
You can view all discussion threads in this forum.
You can start a new discussion thread in this forum.
You cannot reply in this discussion thread.
You cannot start on a poll in this forum.
You cannot upload attachments in this forum.
You cannot download attachments in this forum.
Moderator: Administrator

Blog Archive

No Blogs has been posted yet

Sign In

Not a member yet? Click here to register.

Users Online Now

Guests Online 1

Members Online 0

Total Members: 155
Newest Member: enzorug
Memory used: 5.61MB/2MB