Oh no! Where's the JavaScript?
Your Web browser does not have JavaScript enabled or does not support JavaScript. Please enable JavaScript on your Web browser to properly view this Web site, or upgrade to a Web browser that does support JavaScript.

AROS Installer broken?

Last updated on 1 month ago
amigamia
Is the AROS installer broken? For some reason, every install script I have used to far does not work or defaults to the Demo installer screen.
amigamia attached the following image:
screenshot_2020-10-16_11-33-32.png
cavemann
It did not work the last time I tried it. So this may be a long term issue.

There is a replacement installer in the archive, but I haven't tried it. It might be better.
M

cavemann wrote:


There is a replacement installer in the archive, but I haven't tried it. It might be better.


ALB42 needed one for the Free Pascal installation script (see also https://blog.alb4...-install/) and that one seem to work as expected for me (note the link to github in that post). I did not test the installer extensively though.

I assume that ALB42 used the same installerLG as the one present in the archives (albeit perhaps a bit newer).
amigamia
Thank you magorium and cavemann. I will test it out.
You can view all discussion threads in this forum.
You can start a new discussion thread in this forum.
You cannot reply in this discussion thread.
You cannot start on a poll in this forum.
You can upload attachments in this forum.
You can download attachments in this forum.