Oh no! Where's the JavaScript?
Your Web browser does not have JavaScript enabled or does not support JavaScript. Please enable JavaScript on your Web browser to properly view this Web site, or upgrade to a Web browser that does support JavaScript.

Cannot see any post of 'AROS ABIv0 20220318 Development thread'

Last updated on 5 months ago
pixiepixieMember
Posted 5 months ago
I cannot see the content of:
https://www.arosw...#post_3728
AMIGASYSTEMAMIGASYSTEMDistro Maintainer
Posted 5 months ago
pixie, yes it is a known problem!

For all, to see the post click on the "SORT BY: OLDEST" tab, and click on "Latest" or "oldTest".
You can also click on the 'TRACK THREAD' tab.
pixiepixieMember
Posted 5 months ago
Thanks, it worked!
D
deadwoodAROS Dev
Posted 5 months ago
The problem is "rowstart" url variable. When this happens, I decrease it by 10 and then newest posts are visible. Forum software seems to think there are more posts then there really are. Perhaps some posts got delete and the the post counter did not update.
You can view all discussion threads in this forum.
You cannot start a new discussion thread in this forum.
You cannot reply in this discussion thread.
You cannot start on a poll in this forum.
You cannot upload attachments in this forum.
You can download attachments in this forum.
Moderator: Administrator
Users who participated in discussion: deadwood, AMIGASYSTEM, pixie
Sign In
Not a member yet? Click here to register.
Forgot Password?
Users Online Now
Guests Online 9
Members Online 0

Total Members: 235
Newest Member: pikewerfer
Member Polls
Should AROSWorld continue with AROS-Exec files (SMF based)?
Yes44 %
44% [12 Votes]
No26 %
26% [7 Votes]
Not sure30 %
30% [8 Votes]