Oh no! Where's the JavaScript?
Your Web browser does not have JavaScript enabled or does not support JavaScript. Please enable JavaScript on your Web browser to properly view this Web site, or upgrade to a Web browser that does support JavaScript.

OWB, yahoo attachments and dropbox file upload

Last updated on 11 years ago
emeckemeckJunior Member
Posted 11 years ago
Hi,

i wanted to send a couple of small files as attachments through Yahoo mail but files seems to never end to be uploaded to yahoo (or even to start to be uploaded).

So I tried with Dropbox which but with strange behaviour:


After clicking the Upload button in Dropbox and selecting the file to upload, the uploading notification box appears (it seems to open in a new transparent tab):

Uploading to 'Public'
Uploading filename.ext

and the arrow is circling which indicates it is uploading.

After a while a message window appears:

OWB Error
Unable to open 'https://dl-web.dropbox.com/upload'.
Error 65: Send failed since rewinding of the data stream failed.

I click OK button, then the dropbox "notification" box stays there as if still uploading so I have to quit dropbox. But the file has been succesfully uploaded, and I can download them with the dropbox client in my other machines.

Maybe these two strange behaviours are related and can be fixed or improved? I'm using OWB from Icaros 1.5.2
M
magoriumSoftware Dev
Posted 11 years ago
Hi emeck,

Just a friendly word of warning.

You mention the upload being present. But please do not assume anything.

Doing a search for this error revealed that it is something like you are uploading, but during the upload something went wrong.

Therefor the server send back a command to the browser to _resent_ the data from a given point (rewind).

If one (or both) of those two fails (resent and/or rewind) then you are presented by the error you mentioned.

That also means that the data being uploaded is most probably damaged.

If possible, check the filechecksum to make sure the uploaded file is allright.

Although it might seem an OWB error, it is most likely a network or server issue. You could try another (upload) service to check if the issue is specific to dropbox and/or OWB.

Maybe you could try using wget or curl to upload your file to dropbox ?
emeckemeckJunior Member
Posted 11 years ago
@magorium

I did an md5 checksum and it was ok. Dropbox seems to be working, just that the messages seem to be confused. The files tested were small 200k or less.

I tried also with Google Drive but that is as for yahoo mail attactments, the upload stays at 0% all the time (at least for several minutes, enough to have uploaded 2 or 3 times to dropbox).

So the good news is that Dropbox seems to work with OWB B)

Edit:
BTW, do you know what is available in AROS to generate and check checksums, md5 or any other?
Edited by emeck on 12-05-2013 04:44, 11 years ago
M
magoriumSoftware Dev
Posted 11 years ago

Quote

BTW, do you know what is available in AROS to generate and check checksums, md5 or any other?

afaik the coreutils are in place, so that means cksum, sha1sum, sha224sum, sha256sum, sha384sum, sha512sum and md5sum should be available.

Don't any of them work for you ?
emeckemeckJunior Member
Posted 11 years ago
Silly me, I was looking in Sys:C

I'm getting old. Thanks!
M
magoriumSoftware Dev
Posted 11 years ago

Quote

Silly me, I was looking in Sys:C

Happens to the best of us ;)

It could have been that you didn't select to install the development stuff during installation.

Just in case, if you remember or search a command that you know then just type "which commandname", and the shell returns the location(s) where it find such commandname.

Quote

I'm getting old. Thanks!

Hmz... i _am_ already old O-o :D

But you're more than welcome.

Happy checksumming :)
You can view all discussion threads in this forum.
You cannot start a new discussion thread in this forum.
You cannot reply in this discussion thread.
You cannot start on a poll in this forum.
You cannot upload attachments in this forum.
You can download attachments in this forum.
Moderator: Administrator
Users who participated in discussion: emeck, magorium
Sign In
Not a member yet? Click here to register.
Forgot Password?
Users Online Now
Guests Online 7
Members Online 1
amigamia

Total Members: 235
Newest Member: pikewerfer
Member Polls
Should AROSWorld continue with AROS-Exec files (SMF based)?
Yes44 %
44% [12 Votes]
No26 %
26% [7 Votes]
Not sure30 %
30% [8 Votes]