Oh no! Where's the JavaScript?
Your Web browser does not have JavaScript enabled or does not support JavaScript. Please enable JavaScript on your Web browser to properly view this Web site, or upgrade to a Web browser that does support JavaScript.

Several Issues

Last updated on 8 months ago
Posted 8 months ago
In the beginning I want to say that I am new to Aros and to this forum.

My expierences with the program startet with Aros 2.1 which I installed in VirtualBox and it worked, despite of the german localisation.

Two days later Aros 2.2 was released and I tried to install this also.

This time I got several Issues as Aros freeszes right after launched in VirtualBox. I gave 4Gig RAM and 128 MB VideoRAM to the maschine but reaction as described.

Any hints?
Posted 8 months ago
Hello Bodhi and welcome to this forum, with AROS One v2.2 you should not have the problems you mentioned, if it can be useful I attach my VirtualBox Config + Screenshot !

However I strongly recommend using VMware, easier to configure !

Regarding the German language and other languages the problem has been solved, you will find the patch on this forum!
AMIGASYSTEM attached the following file:
vbox-config.zip [1.27kB / 177 Downloads]
AMIGASYSTEM attached the following image:
You can view all discussion threads in this forum.
You cannot start a new discussion thread in this forum.
You cannot reply in this discussion thread.
You cannot start on a poll in this forum.
You cannot upload attachments in this forum.
You can download attachments in this forum.
Users who participated in discussion: AMIGASYSTEM, Bodhi1969
Sign In
Not a member yet? Click here to register.
Forgot Password?
Users Online Now
Guests Online 5
Members Online 0

Total Members: 242
Newest Member: JumpingKiwi
Member Polls
Should AROSWorld continue with AROS-Exec files (SMF based)?
Yes44 %
44% [12 Votes]
No26 %
26% [7 Votes]
Not sure30 %
30% [8 Votes]