Oh no! Where's the JavaScript?
Your Web browser does not have JavaScript enabled or does not support JavaScript. Please enable JavaScript on your Web browser to properly view this Web site, or upgrade to a Web browser that does support JavaScript.

no sound and icaros freezing

Last updated on 23 days ago
S
hi
I have just installed latest stable version of Icaros as I am a big fan of Amiga.
I installed this on a virtualbox VM guest OS as unknown OS type, with 32GB disk, and 2GB memory.
I selected AC97 as soundcard
this to see how it Icaros works

first issue..
no sound

second issue
starting graphics playing video makes the aros icaros os to freeze, and does not respond to any activities

I really love this os, and want this to work

any hint of what can cause this issue?

regards Tomas
amigamia
Hi Tomas,

Welcome to Aros World! While Icaros boots just fine in VirtualBox, the hardware support for it is not the best. I have tried it many times as well in VBox and experienced the same issues.

If you have a machine that supports it, I'd recommend VMware Player or VMware Workstation. Icaros has a better drivers support for VMware hardware virtualization.

Alternatively, you can use QEMU-KVM if VMware is not an option due to unsupported CPU. I am currently using it under Linux Mint with AQemu GUI and it is quite stable. Sound and Network work great, the only component I haven't managed to escape the VESA mode is the video drivers.

I'll post some pictures soon to show...
You can view all discussion threads in this forum.
You can start a new discussion thread in this forum.
You cannot reply in this discussion thread.
You cannot start on a poll in this forum.
You can upload attachments in this forum.
You can download attachments in this forum.