Oh no! Where's the JavaScript?
Your Web browser does not have JavaScript enabled or does not support JavaScript. Please enable JavaScript on your Web browser to properly view this Web site, or upgrade to a Web browser that does support JavaScript.

AROS ABIv0 20220318 Development [CLOSED]

Last updated on 4 months ago
AMIGASYSTEMAMIGASYSTEMDistro Maintainer
Posted 7 months ago
@deadwood+

Your post had disappeared, it happens to me too, it is solved by going back and save again the written post!

Regarding OWB Youtube works 'Default' spoofing, I found that in the Youtube video there are intermittent white flashes.

On OWB if I click on the 'Info' icon I get an error, see screenshot

Also old problem, fonts cannot be set on OWB, the default font is "CarbonPhyber".

With the new Muimaster.library InstallAROS opens a large window and cannot be restricted!
AMIGASYSTEMAMIGASYSTEMDistro Maintainer
Posted 7 months ago
On 20211214-D01 (Contrib) the library 'TheBar.mcc v26.15' is obsolete, some applications require TheBar.mcc 26.17 or higher!
D
deadwoodAROS Dev
Posted 7 months ago
@AMIGASYSTEM

Ok noted down problems.
G
GundamJunior Member
Posted 7 months ago
@deadwood:

OWB doesn't expose the arexx port name, can you fix it ?

Also, adding custom entries to the contextual menu is broken (nothing is added). Can you fix it ? (if you have some spare time)
A
Amiwell79Distro Maintainer
Posted 7 months ago

deadwood wrote:

@deadwood -

Amiwell79 wrote:

@Amiwell79 - youtube works on odyssey


How did that happen? Did you change any of the settings? Which browser are you spoofing?


on my acer aspire 5630 i have to check the ignore ssl errors box to navigate the setting and on chrome 42 deadwood
AMIGASYSTEMAMIGASYSTEMDistro Maintainer
Posted 7 months ago
Amiwell79, ignore SSL errors you can disable it and Youtube still works.

To fix "ignore SSL errors", you have to copy the file "ca-bundle.crt" (with this name), into the path "SYS:Prefs/Env-Archive/SYS/Certificates".

Also, if you have saved the preferences, you have to delete the old preferences, path SYS:Prefs/Env-Archive/Zune the files are "OWB.1.prefs" and "OWB.config".
A
Amiwell79Distro Maintainer
Posted 7 months ago
thanks but it doesn't change the situation anyway the important thing is that it works
D
deadwoodAROS Dev
Posted 7 months ago
@Gundam, Amiwell79: ok, I noted down problems with AREXX port, context menus and SSL certificates
A
Amiwell79Distro Maintainer
Posted 7 months ago
many thanks DeadwoodLike
AMIGASYSTEMAMIGASYSTEMDistro Maintainer
Posted 7 months ago
@deadwood
The "ca-bundle.crt" certificate works perfectly on OWB, updated "ca-bundle.crt" certificates also work fine!
A
Amiwell79Distro Maintainer
Posted 7 months ago
In fact, on other computers I have no problems, but it doesn't seem to be a real problem and I just don't understand
AMIGASYSTEMAMIGASYSTEMDistro Maintainer
Posted 7 months ago
If there is an option on OWB to enable them, it will do some good!

Without Certificates it is likely that you will not be able to access or make transactions on Sites that require them.
D
deadwoodAROS Dev
Posted 7 months ago
@Amiwell79

Please check if on the computer where you have SSL errors, you have correct date and time set.
A
Amiwell79Distro Maintainer
Posted 7 months ago
yes have correct date and time
D
deadwoodAROS Dev
Posted 7 months ago
@Amiwell79

Please make a screen shot of certificate error you are getting and share the url of the site you are trying to reach.
A
Amiwell79Distro Maintainer
Posted 7 months ago
I cannot access any site
You do not have access to view attachments
A
Amiwell79Distro Maintainer
Posted 7 months ago
this image can be seen better, however I do not have access to all sites except the unprotected ones, if I check the ignore ssl errors box everything works
You do not have access to view attachments
AMIGASYSTEMAMIGASYSTEMDistro Maintainer
Posted 7 months ago
@Amiwell79

Salvo I simulated your error, you should solve it like this:

- Start OWB
- Go to OWB Preferences
- Delete the path, leave blank and Save
- Reboot the system
- Start OWB
- Add the Certificates file (Do not write it by hand, but choose it from request file)

@deadwood
If the ca-bundle.crt file is in the OWB folder, in OWB preferences just add ca-bundle.crt "without path" and everything works perfectly
A
Amiwell79Distro Maintainer
Posted 7 months ago
there is also a problem with the slarti programme after the patch, @amigasistem I will now try your procedure
Edited by Amiwell79 on 03-01-2024 18:01, 7 months ago
You do not have access to view attachments
AMIGASYSTEMAMIGASYSTEMDistro Maintainer
Posted 7 months ago
If it doesn't work use this attached certificate !
You do not have access to view attachments
You can view all discussion threads in this forum.
You cannot start a new discussion thread in this forum.
You cannot reply in this discussion thread.
You cannot start on a poll in this forum.
You cannot upload attachments in this forum.
You cannot download attachments in this forum.
Users who participated in discussion: serk118uk, magorium, deadwood, AMIGASYSTEM, pixie, retrofaza, Amiwell79, miker1264, Gundam
Sign In
Not a member yet? Click here to register.
Forgot Password?
Users Online Now
Guests Online 5
Members Online 0

Total Members: 242
Newest Member: JumpingKiwi
Member Polls
Should AROSWorld continue with AROS-Exec files (SMF based)?
Yes44 %
44% [12 Votes]
No26 %
26% [7 Votes]
Not sure30 %
30% [8 Votes]